summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2022-12-15 14:11:51 +0100
committerSebastian Thiel <sebastian.thiel@icloud.com>2022-12-15 15:03:06 +0100
commit78029853ba687cabd37adbbdf41b2ee480bbcbf8 (patch)
treeb6d4f7d4ea2563b9d030931d33c360595ddd2d2b /Cargo.toml
parent9bdf26a7dbb7577ea10e0eac970c081a7bfa66a6 (diff)
create our own threadpool with minimal stack instead of using the global one.
Even though the global one is also ours as we own the process, this way we have control over the stack size, to save memory where we don't need it and scale better to even more cores.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f991444..1300a2b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ trash-move = ["trash"]
[dependencies]
clap = { version = "4.0.29", features = ["derive"] }
-jwalk = "0.8.0"
+jwalk = "0.8.1"
byte-unit = "4"
atty = "0.2.11"
petgraph = "0.6"