summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sthiel@thoughtworks.com>2019-06-02 14:08:49 +0530
committerSebastian Thiel <sthiel@thoughtworks.com>2019-06-02 14:14:55 +0530
commit68569c69f5fdeedddd45635e8eb6d0c255de53f4 (patch)
tree54e1e45537fcbec7a83639cbb883af780326d830 /Cargo.toml
parent396ab0b5adbb0a29c6b4db77b30893978752329e (diff)
First failing test - even though just a guess :D
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ff8726c..2bbae94 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,6 +18,7 @@ byte-unit = "2.1.0"
termion = "1.5.2"
atty = "0.2.11"
tui = "0.6.0"
+petgraph = "0.4.13"
[[bin]]
name="dua"
@@ -30,3 +31,6 @@ name="dua"
panic = 'unwind'
incremental = false
overflow-checks = false
+
+[dev-dependencies]
+pretty_assertions = "0.6.1"