summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2022-06-12 09:44:27 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2022-06-12 09:44:27 +0800
commit68062418a32e9e69c78c17e1b4c33703752a2a02 (patch)
tree193bcbff2e59b461cc1522470debd3008f06b7a7 /Cargo.toml
parent29a2abc33528ba9ddb8b62ad9dd98232bdf75aa9 (diff)
upgrade 'open' to latest version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 80fb6f1..652eda3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,7 +35,7 @@ unicode-segmentation = { version = "1.3.0", optional = true }
crosstermion = { optional = true, version = "0.9.0", default-features = false }
tui = { version = "0.17.0", optional = true, default-features = false }
tui-react = { version = "0.17.0", optional = true }
-open = { version = "2.0.0", optional = true }
+open = { version = "3.0", optional = true }
wild = "2.0.4"
[target.'cfg(all(target_os = "macos", target_arch = "aarch64"))'.dependencies]