summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPiotr Wach <pwach@bloomberg.net>2023-11-23 22:50:51 +0000
committerPiotr Wach <pwach@bloomberg.net>2023-11-24 18:26:24 +0000
commit2bd06be9ee5ad8e1a747544899b299a53a950940 (patch)
tree1ca59bbaf5be20329f45198d29a6494abe87a46e /Cargo.toml
parentadebd00daa409da67d2f252b966e2dba632acda3 (diff)
Adds keybinding 'm' to toggle sorting by modified time
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2f0a390..2c69c78 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,6 +28,7 @@ num_cpus = "1.10.0"
filesize = "0.2.0"
anyhow = "1.0.31"
trash = { version = "3.0.0", optional = true, default-features = false, features = ["coinit_apartmentthreaded"] }
+chrono = { version = "0.4.31", default-features = false, features = ["std"] }
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }