summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2021-01-04 09:46:57 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2021-01-04 09:46:57 +0800
commit27e65a2fc91b22cb5816864f51d1d3a3ce11a94a (patch)
treeaa5a5be5d4dddb2e259dba2b12041c5b5867e00a /Cargo.toml
parentd32ab34e2b8521ddbbbaacd08d48b983cb792432 (diff)
upgrade to tui 14
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c66bcaa..ebc8758 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,9 +30,9 @@ colored = "2.0.0"
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
-crosstermion = { optional = true, version = "0.5.0", default-features = false }
-tui = { version = "0.13.0", optional = true, default-features = false }
-tui-react = { version = "0.13", optional = true }
+crosstermion = { optional = true, version = "0.6.0", default-features = false }
+tui = { version = "0.14.0", optional = true, default-features = false }
+tui-react = { version = "0.14", optional = true }
open = { version = "1.2.2", optional = true }
wild = "2.0.4"