summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e866a8..b924dd5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,3 +16,12 @@ homepage = "http://github.com/matthiasbeyer/distrox"
edition = "2018"
[dependencies]
+# TODO: Replace with thiserror
+anyhow = "1"
+
+async-trait = "0.1"
+cid = "0.6"
+daglib = { git = "https://git.sr.ht/~matthiasbeyer/daglib", branch = "master" }
+ipfs-embed = "0.19"
+libipld = "0.11"
+tokio = { version = "1", features = ["full"] }