summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e3853c7..4a11018 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,8 +18,8 @@ edition = "2018"
[dependencies]
is-match = "0.1"
failure = "0.1"
-futures = "0.1"
-ipfs-api = "0.5.0-alpha2"
+futures = "0.3"
+ipfs-api = "0.7"
serde = "1"
serde_derive = "1"
serde_json = "1"