summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91ed946..7a23d4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ env_logger = "0.8"
futures = "0.3"
ipfs-api-backend-hyper = { version = "0.2", features = [ "with-hyper-tls" ] }
log = "0.4"
-tokio = { version = "1", features = ["full"] }
+tokio = { version = "1", features = ["full", "rt", "macros"] }
mime = "0.3"
libipld-cbor = "0.12"
libipld = "0.12"