summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-11-27 11:28:15 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-11-27 11:30:25 +0100
commit3442920b3f5b53fb04ceb82d12506249a746480e (patch)
treef3f08eb0c40f997c53f8a1f855aa912537f961a4 /Cargo.toml
parent874e9008b25e3183b5b9a9cf697ffd4f1f49af05 (diff)
Introduce own Cid type until ipfs_api API is not stringly typed anymore
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91ed946..7a23d4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ env_logger = "0.8"
futures = "0.3"
ipfs-api-backend-hyper = { version = "0.2", features = [ "with-hyper-tls" ] }
log = "0.4"
-tokio = { version = "1", features = ["full"] }
+tokio = { version = "1", features = ["full", "rt", "macros"] }
mime = "0.3"
libipld-cbor = "0.12"
libipld = "0.12"