summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-05-18 14:01:33 +0200
committerMatthias Beyer <mail@beyermatthias.de>2020-05-18 14:25:41 +0200
commiteda9994c203e06a58556b8fdf956b2dc169c1283 (patch)
tree294f20c29c86e214e2c177db37b6582ea75c0d9b /Cargo.toml
parentfad84e6d1a4b41dcfc518e014f5e48c3613b6136 (diff)
Use default log level INFO
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index daf699a..a53ead9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ chrono = { version = "0.4", features = ["serde"] }
uuid = { version = "0.7", features = ["serde", "v4"] }
clap = "2"
log = "0.4"
-env_logger = "0.5"
+env_logger = "0.7"
config = "0.9"
toml = "0.4"
hyper = "0.12"