summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-05-12 18:04:48 +0200
committerMatthias Beyer <mail@beyermatthias.de>2020-05-12 18:07:04 +0200
commitdd194d99426b59344290355580aeebbd4da90e57 (patch)
tree182a648a97a65bcc32b35c851f5c48ae8e166a2d /Cargo.toml
parentf475a18746c337440d59592af484e857237f9064 (diff)
Add basic code for web-view GUI implementation
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 617263a..2186eca 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,3 +37,5 @@ tokio = { version = "0.2", features = ["full"] }
add_getters_setters = "1.1"
xdg = "2"
structopt = "0.3"
+web-view = "0.6"
+handlebars = "3"