summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-11-27 12:12:17 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-11-27 12:12:17 +0100
commitd2fbb50aba8d88aa6a18e36e46905356cfeb30b9 (patch)
tree0d2c2c4c57f0aef20757ce9f8595c5a4c4eb1ff7 /Cargo.toml
parent3e3e89c78196410228f2d0fdfc6554a05c114779 (diff)
Remove everything from datatypes which is unusable right now
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a23d4b..7da53ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
async-trait = "0.1"
-chrono = "0.4"
+chrono = { version = "0.4", features = ["serde"] }
cid = "0.7"
clap-v3 = "3.0.0-beta.1"
daglib = { git = "https://git.sr.ht/~matthiasbeyer/daglib", branch = "master" }
@@ -39,3 +39,5 @@ rand_core = { version = "0.6", features = ["getrandom"] }
rand_os = "0.2"
ed25519-dalek = "*"
http = "0.2"
+serde = "1"
+serde_json = "1"