summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-01 11:54:43 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-01 11:54:43 +0100
commit8ef5f5a8ad82c2f3b57795b16ce7b4458ad576f0 (patch)
treed081f4dc84f606a62b5ab1ce9d8e6a57927e7a19 /Cargo.toml
parent2f95226ff8c1996699591960c5127c41b0fc5f6f (diff)
Remove stuff
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml27
1 files changed, 0 insertions, 27 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a53ead9..6e866a8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,30 +16,3 @@ homepage = "http://github.com/matthiasbeyer/distrox"
edition = "2018"
[dependencies]
-is-match = "0.1"
-anyhow = "1"
-futures = "0.3"
-ipfs-api = { version = "0.7", features = ["actix"], default-features = false }
-serde = "1"
-serde_derive = "1"
-serde_json = "1"
-mime = "0.3"
-chrono = { version = "0.4", features = ["serde"] }
-uuid = { version = "0.7", features = ["serde", "v4"] }
-clap = "2"
-log = "0.4"
-env_logger = "0.7"
-config = "0.9"
-toml = "0.4"
-hyper = "0.12"
-itertools = "0.7"
-tokio = { version = "0.2", features = ["full"] }
-add_getters_setters = "1.1"
-xdg = "2"
-structopt = "0.3"
-web-view = "0.6"
-handlebars = "3"
-actix-rt = "1"
-actix-web = "2"
-failure = "0.1"
-pidlock = { git = "https://github.com/matthiasbeyer/pidlock", branch = "my-master" }