summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4a31c9..6443a4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,10 @@ notify = "4.0"
[dependencies.cursive]
version = "0.15"
default-features = false
-features = ["termion-backend", "crossterm-backend"]
+
+[features]
+unix = ["cursive/termion-backend"]
+windows = ["cursive/crossterm-backend"]
[dependencies.chrono]
version = "0.4"