summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <nerdy@peppe.rs>2020-07-10 21:51:10 +0530
committerAkshay <nerdy@peppe.rs>2020-07-10 21:51:10 +0530
commitf156defd5b1a7e38b8f98e6df3135b288ac61722 (patch)
treedf8dccd4443df13a06cfe745859702725bffb1f0 /Cargo.toml
parentd51b80c27041513df86116c1c5036b9052d65f2f (diff)
move to crossterm backend
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3fea17f..593963b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,15 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-cursive = "0.14"
serde_json = "1.0"
lazy_static = "1.4.0"
erased-serde = "0.3"
typetag = "0.1.4"
+[dependencies.cursive]
+version = "0.14"
+features = ["crossterm-backend"]
+
[dependencies.chrono]
version = "0.4"
features = ["serde"]