summaryrefslogtreecommitdiffstats
path: root/reindex/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2019-12-22 22:16:26 +0100
committerKornel <kornel@geekhood.net>2019-12-22 22:21:19 +0100
commitd53706bb1de3ae13d305ed0ed87e5e0b89ed9af6 (patch)
tree9c6fb8523246be0972da72287f849d5cfa18f467 /reindex/Cargo.toml
parent89a2c3cd20ba140ec05390e1e3de33edf6349829 (diff)
Bump
Diffstat (limited to 'reindex/Cargo.toml')
-rw-r--r--reindex/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/reindex/Cargo.toml b/reindex/Cargo.toml
index 2c7a9eb..25983d1 100644
--- a/reindex/Cargo.toml
+++ b/reindex/Cargo.toml
@@ -10,12 +10,12 @@ github_info = { path = "../github_info", version = "0.8.0" }
kitchen_sink = { path = "../kitchen_sink", version = "0.8" }
repo_url = { git = "https://gitlab.com/crates.rs/repo_url.git" }
user_db = { path = "../user_db", version = "0.3" }
-failure = "0.1.1"
-rayon = "1.0.3"
-rand = "0.7"
+failure = "0.1.6"
+rayon = "1.3.0"
+rand = "0.7.2"
search_index = { path = "../search_index" }
render_readme = { git = "https://gitlab.com/crates.rs/render_readme.git" }
ranking = { path = "../ranking" }
-either = "1.5.0"
-parking_lot = "0.9"
+either = "1.5.3"
+parking_lot = "0.10.0"
udedokei = { path = "../udedokei" }