summaryrefslogtreecommitdiffstats
path: root/reindex/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2019-01-19 12:22:44 +0000
committerKornel <kornel@geekhood.net>2019-01-19 12:22:44 +0000
commit105a453a87e4eebd46d4ca69f4695ed23a4e67ea (patch)
treefd60e09bafd61f7df52f547826b32ab821dbf308 /reindex/Cargo.toml
parent3e1eb2e35fc53bb3e8ef7257379d3223ab21f71b (diff)
Move to subdir
Diffstat (limited to 'reindex/Cargo.toml')
-rw-r--r--reindex/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/reindex/Cargo.toml b/reindex/Cargo.toml
new file mode 100644
index 0000000..26623c6
--- /dev/null
+++ b/reindex/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+version = "0.3.0"
+edition = "2018"
+name = "reindex"
+authors = ["Kornel <kornel@geekhood.net>"]
+
+[dependencies]
+crate_db = { git = "https://gitlab.com/crates.rs/crate_db.git", version = "0.4.0" }
+github_info = { git = "https://gitlab.com/crates.rs/github_info.git", version = "0.8.0" }
+kitchen_sink = { git = "https://gitlab.com/crates.rs/kitchen_sink.git", version = "0.7.0" }
+repo_url = { git = "https://gitlab.com/crates.rs/repo_url.git" }
+user_db = { git = "https://gitlab.com/crates.rs/user_db.git", version = "0.3" }
+failure = "0.1.1"
+rayon = "1.0.3"
+rand = "0.6"
+search_index = { path = "../search_index" }
+either = "1.5.0"