summaryrefslogtreecommitdiffstats
path: root/datadump/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2020-04-10 14:40:04 +0100
committerKornel <kornel@geekhood.net>2020-04-10 14:40:30 +0100
commit2c2e95f854dcac1eaab9e9dcb5aacee94cf92dc8 (patch)
treea22d08903aacd551cc91a95507db03ec692b331f /datadump/Cargo.toml
parentab582c45f206f62030b9d95dd8bf2150348fb030 (diff)
Stream datadump
Diffstat (limited to 'datadump/Cargo.toml')
-rw-r--r--datadump/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/datadump/Cargo.toml b/datadump/Cargo.toml
index 1ec6d75..6fd6454 100644
--- a/datadump/Cargo.toml
+++ b/datadump/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "datadump"
-version = "0.1.0"
+version = "0.1.1"
authors = ["Kornel <kornel@geekhood.net>"]
edition = "2018"
@@ -13,3 +13,4 @@ serde_derive = "1.0.104"
chrono = "0.4.10"
kitchen_sink = { path = "../kitchen_sink", version = "0.9" }
tokio = { version = "0.2", features = ["rt-threaded", "macros"] }
+reqwest = { version = "0.10.4", features = ["blocking"] }