summaryrefslogtreecommitdiffstats
path: root/categories/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2019-01-19 12:20:24 +0000
committerKornel <kornel@geekhood.net>2019-01-19 12:20:43 +0000
commit652bc2e7131d8720e77da40344803449ffd37d45 (patch)
tree5b5b07b05d46b5220d8c39f1e301f6a4e46367e9 /categories/Cargo.toml
parent32d263ce8488cc19613af043c2c3034bd31731a9 (diff)
Move to subdir
Diffstat (limited to 'categories/Cargo.toml')
-rw-r--r--categories/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/categories/Cargo.toml b/categories/Cargo.toml
new file mode 100644
index 0000000..d7d4150
--- /dev/null
+++ b/categories/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+edition = "2018"
+name = "categories"
+version = "0.1.1"
+authors = ["Kornel <kornel@geekhood.net>"]
+license = "MIT OR Apache-2.0"
+description = "List of categories from crates.io"
+
+[lib]
+name = "categories"
+path = "src/categories.rs"
+
+[dependencies]
+serde = "1.0.66"
+toml = "0.4.6"
+serde_derive = "1.0.66"
+lazy_static = "1.0.1"
+quick-error = "1.2.2"