summaryrefslogtreecommitdiffstats
path: root/builder/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2020-02-27 19:34:21 +0000
committerKornel <kornel@geekhood.net>2020-02-27 22:19:37 +0000
commitca018e8cec2f5b96044a87c66f32913b8c40c126 (patch)
tree5b72d40de19b82ce9cb452cb43fbe818e9c4a12a /builder/Cargo.toml
parentdb676cddcc1984bb84c89c81c3bb84fc91d4cda6 (diff)
Move deps stats
Diffstat (limited to 'builder/Cargo.toml')
-rw-r--r--builder/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/builder/Cargo.toml b/builder/Cargo.toml
index f862de2..83805ec 100644
--- a/builder/Cargo.toml
+++ b/builder/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
default-run = "builder"
[dependencies]
-kitchen_sink = { path = "../kitchen_sink", version = "0.8" }
+kitchen_sink = { path = "../kitchen_sink", version = "0.9" }
rusqlite = "0.21.0"
parking_lot = "0.10.0"
chrono = "0.4.10"
@@ -18,5 +18,5 @@ scopeguard = "1.0.0"
rand = "0.7.2"
crate_db = { path = "../crate_db", version = "0.4.5" }
lts = "0.1.5"
-crates-index = "0.13.4"
+crates-index = "0.14"
tokio = { version = "0.2.11", features = ["rt-threaded", "macros"] }