summaryrefslogtreecommitdiffstats
path: root/builder/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2020-02-19 09:57:50 +0000
committerKornel <kornel@geekhood.net>2020-02-19 09:57:50 +0000
commita3d2e1eed6005927db4f8d54424983f38b087062 (patch)
tree7104610ea78e4b5f12018fca1fed0ad272112de7 /builder/Cargo.toml
parenta763037428ca03bc231d5268f2bf3017f0133204 (diff)
Add tokio runtime
Diffstat (limited to 'builder/Cargo.toml')
-rw-r--r--builder/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/builder/Cargo.toml b/builder/Cargo.toml
index 2209860..f862de2 100644
--- a/builder/Cargo.toml
+++ b/builder/Cargo.toml
@@ -19,3 +19,4 @@ rand = "0.7.2"
crate_db = { path = "../crate_db", version = "0.4.5" }
lts = "0.1.5"
crates-index = "0.13.4"
+tokio = { version = "0.2.11", features = ["rt-threaded", "macros"] }