summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKornel <kornel@geekhood.net>2019-01-19 15:53:54 +0000
committerKornel <kornel@geekhood.net>2019-01-19 15:53:54 +0000
commit43fe9ea3c6951b3fe98fadb706ec383eafce05b4 (patch)
tree3d619d3fa55bc3252986767e60e828e0a9070e3d /Cargo.toml
parente6b91783959c6c7dc3e2681e272aebcacc39db17 (diff)
Submodule reorg
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 25a5bcd..17f90c1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,8 @@ path = "src/lib_crate_db.rs"
[dependencies]
rusqlite = "0.16"
-rich_crate = { git = "https://gitlab.com/crates.rs/rich_crate.git", version = "0.4.0" }
-categories = { git = "https://gitlab.com/crates.rs/categories.git" }
+rich_crate = { path = "../rich_crate" }
+categories = { path = "../categories" }
failure = "0.1.3"
rayon = "1.0.1"
lazy_static = "1.0.0"