summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorElie Génard <elie.genard@laposte.net>2021-10-28 12:45:07 +0200
committerElie Génard <elie.genard@laposte.net>2021-10-28 12:45:07 +0200
commitb829a8e2e87452a8775e3389d5c5720238df20c4 (patch)
tree3e7f22bcfb22f0300717c842b410a6b6ea5b49bc /Cargo.toml
parenta960ffe328ae435763f1d43e65dd426718e9f49f (diff)
Update nom to v7
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 914f0b7..92d471e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ preserve_order = ["indexmap", "toml/preserve_order", "serde_json/preserve_order"
async-trait = "0.1.50"
lazy_static = "1.0"
serde = "1.0.8"
-nom = "6"
+nom = "7"
toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }