summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-03-31 19:00:19 +0000
committerGitHub <noreply@github.com>2023-03-31 19:00:19 +0000
commit75f985737e063e9cb6556a9cebd3247a0a6b4e95 (patch)
tree8c9fd0ac858b9eefd13c9b99725065654a51e73e /Cargo.toml
parent267afbd4d8ef1f83a3c8af7145ebca51263f4d1b (diff)
Update warp requirement from =0.3.3 to =0.3.4
Updates the requirements on [warp](https://github.com/seanmonstar/warp) to permit the latest version. - [Release notes](https://github.com/seanmonstar/warp/releases) - [Changelog](https://github.com/seanmonstar/warp/blob/master/CHANGELOG.md) - [Commits](https://github.com/seanmonstar/warp/compare/v0.3.3...v0.3.4) --- updated-dependencies: - dependency-name: warp dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1e3f517..86ce022 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ serde_derive = "1.0.8"
float-cmp = "0.9"
chrono = { version = "0.4", features = ["serde"] }
tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util", "time"]}
-warp = "=0.3.3"
+warp = "=0.3.4"
futures = "0.3.15"
reqwest = "0.11.10"