summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2022-01-12 08:25:10 +0000
committerGitHub <noreply@github.com>2022-01-12 08:25:10 +0000
commit50e795c1d169ed5244c604b1a2d6259ce618e6d2 (patch)
tree0f502c30b3edc5ea9ba9d08d894e007ed906454a /Cargo.toml
parent85a080d116deccbaf1959ad38b44d1d1c5efbd2a (diff)
Update reqwest requirement from =0.11.3 to =0.11.9
Updates the requirements on [reqwest](https://github.com/seanmonstar/reqwest) to permit the latest version. - [Release notes](https://github.com/seanmonstar/reqwest/releases) - [Changelog](https://github.com/seanmonstar/reqwest/blob/master/CHANGELOG.md) - [Commits](https://github.com/seanmonstar/reqwest/compare/v0.11.3...v0.11.9) --- updated-dependencies: - dependency-name: reqwest dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8717c7b..71d90d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -44,7 +44,7 @@ chrono = { version = "0.4", features = ["serde"] }
tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util", "time"]}
warp = "=0.3.1"
futures = "0.3.15"
-reqwest = "=0.11.3" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible
+reqwest = "=0.11.9" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible
serde = "1.0"
glob = "0.3"