summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkpcyrd <git@rxv.cc>2021-05-06 17:49:23 +0200
committerkpcyrd <git@rxv.cc>2021-05-07 18:17:39 +0200
commit4d8d633013b4f87d0790568731d09a3e97cd5163 (patch)
treed2bdb5496811488f19c5ef35d52d25fa2ab5ba3e /Cargo.toml
parent84160744ba70b6cedf223d7ed60148e41c2cdafe (diff)
Port to nom 6
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index abec5bd..ca28c06 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,7 +24,7 @@ ini = ["rust-ini"]
[dependencies]
lazy_static = "1.0"
serde = "1.0.8"
-nom = "5.0.0"
+nom = "6"
toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }