summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorConrad Ludgate <conradludgate@gmail.com>2021-11-22 14:22:03 +0000
committerConrad Ludgate <conradludgate@gmail.com>2021-11-23 08:39:14 +0000
commit21526221aeb0c35c7e4cdbb631b431147bd54ed5 (patch)
tree69f95644653d32caeb7ef838e7516c7fb6225e5d /Cargo.toml
parentc3a1e8b6bac2c644e4c61f6ea29fa6e80eec7c3e (diff)
fix examples to work as cargo expects
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index acf5abd..00f5112 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,3 +45,8 @@ tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util
warp = "=0.3.1"
futures = "0.3.15"
reqwest = "=0.11.3" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible
+
+serde = "1.0"
+glob = "0.3"
+lazy_static = "1"
+notify = "^4.0.0"