summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c3789ab..44da107 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,8 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "0.2"
serde = "^1.0.8"
-nom = "^3.0.0"
+# nom = "^3.0.0"
+nom = { git = "github.com:snipsco/nom", rev = "3769283" }
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }