summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 7 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0f75b6..57b72c4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,18 +1,17 @@
[package]
-name = "config"
+name = "config-maint"
version = "0.10.1"
-description = "Layered configuration system for Rust applications."
-homepage = "https://github.com/mehcode/config-rs"
-repository = "https://github.com/mehcode/config-rs"
+description = "Layered configuration system for Rust applications. (Maintenance fork)"
+homepage = "https://sr.ht/~matthiasbeyer/config-rs-maint/"
+repository = "https://git.sr.ht/~matthiasbeyer/config-rs-maint/"
+documentation = "https://docs.rs/config-maint"
readme = "README.md"
keywords = ["config", "configuration", "settings", "env", "environment"]
-authors = ["Ryan Leckey <leckey.ryan@gmail.com>"]
+authors = ["Ryan Leckey <leckey.ryan@gmail.com>",
+ "Matthias Beyer <mail@beyermatthias.de>"]
categories = ["config"]
license = "MIT/Apache-2.0"
-[badges]
-travis-ci = { repository = "mehcode/config-rs" }
-
[features]
default = ["toml", "json", "yaml", "hjson", "ini"]
json = ["serde_json"]