summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6d2fe81..02f8968 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,8 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "0.2"
serde = "^1.0.8"
-# nom = "^3.0.0"
-nom = { git = "https://github.com/snipsco/nom.git", rev = "3769283" }
+nom = "^3.2.1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }