summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2018-01-26 09:02:08 -0800
committerRyan Leckey <leckey.ryan@gmail.com>2018-01-26 09:02:08 -0800
commite6488f6d46d5d5ce4bb0b5220f9ba6440bb5cbae (patch)
tree7ca187822803e9f4febeaae34aea848e5875a500 /Cargo.toml
parentf2d87b763173ff5ab459f216f45a1ad5ac957bc1 (diff)
:arrow_up: yaml-rust and lazy-static
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e71006f..d31f204 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,13 +20,13 @@ yaml = ["yaml-rust"]
hjson = ["serde-hjson"]
[dependencies]
-lazy_static = "0.2"
+lazy_static = "1.0"
serde = "^1.0.8"
nom = "^3.2.1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }
-yaml-rust = { version = "^0.3.5", optional = true }
+yaml-rust = { version = "^0.4", optional = true }
serde-hjson = { version = "^0.8.1", optional = true }
[dev-dependencies]