summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <ryan@launchbadge.com>2017-06-22 23:10:56 -0700
committerRyan Leckey <ryan@launchbadge.com>2017-06-22 23:10:56 -0700
commitc798fd881fa8652e5d9ea2873babed55da1ad05f (patch)
tree85819daff6b8f715cc11a5ede003881cdd034b94 /Cargo.toml
parentde0de66f1cd01c5e6184b9e326ca58e201289326 (diff)
Add a test to ensure we can get dates out of config
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d8785aa..3a61e3d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,3 +30,4 @@ yaml-rust = { version = "^0.3.5", optional = true }
[dev-dependencies]
serde_derive = "^1.0.8"
float-cmp = "0.2.3"
+chrono = { version = "0.4", features = ["serde"] }