summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsan.dai <san.dai@trantect.com>2018-06-25 16:38:06 +0800
committersan.dai <san.dai@trantect.com>2018-06-25 16:38:06 +0800
commitaa427d992894f4a098bd77b20d9f10801bc916e7 (patch)
tree16261830eab6dc805ce8253da5389168e4e35684 /Cargo.toml
parentf259b6069ddf92becdb5edf300b8e2c2841b4812 (diff)
option rust-ini
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8a33e4d..2551847 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ default = ["toml", "json", "yaml", "hjson","ini"]
json = ["serde_json"]
yaml = ["yaml-rust"]
hjson = ["serde-hjson"]
-ini = []
+ini = ["rust-ini"]
[dependencies]
@@ -30,7 +30,7 @@ toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }
yaml-rust = { version = "^0.4", optional = true }
serde-hjson = { version = "^0.8.1", optional = true }
-rust-ini = "0.12.1"
+rust-ini = { version = "^0.12", optional = true }
[dev-dependencies]
serde_derive = "^1.0.8"