summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPhil Booth <pmbooth@gmail.com>2018-09-26 06:49:21 +0100
committerPhil Booth <pmbooth@gmail.com>2018-09-26 07:02:39 +0100
commita1cd868c0224f16d921a25f04cbc39cb03a5471d (patch)
tree41159d19af67c8bacc1917b0ddac193a8e6bf416 /Cargo.toml
parent4475925dc2136ae139245164cbb77d59b3d84dae (diff)
Treat empty environment variables as unset
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7b783d6..cdca1dd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ json = ["serde_json"]
yaml = ["yaml-rust"]
hjson = ["serde-hjson"]
ini = ["rust-ini"]
+ignore-empty-env-vars = []
[dependencies]
lazy_static = "1.0"