summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2017-02-07 17:09:41 -0800
committerRyan Leckey <leckey.ryan@gmail.com>2017-02-07 17:09:41 -0800
commit9239ee5c27eb6d87098b10cb8e1f4ea9465d1add (patch)
treef4a3fb1098a94ca1fc148360ab90434c06400b4f /Cargo.toml
parent115fe07e2c11aa72e91a5ce9b028ed1c1ff7d806 (diff)
Add path resolution using a strict subset of JSONPath
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 47efe52..8281e6b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,5 +14,7 @@ default = ["toml"]
json = ["serde_json"]
[dependencies]
+nom = "^2.1"
+
toml = { version = "0.2.1", optional = true }
serde_json = { version = "0.9", optional = true }