summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJordi Polo <mumismo@gmail.com>2017-02-26 22:03:23 +0900
committerJordi Polo Carres <jcarres@mdsol.com>2017-02-26 22:06:04 +0900
commit736738a2a798d58b1a73b0da146924a7e92ceba3 (patch)
tree4af808782a27d812c19811bf8ae51f394db5bc68 /Cargo.toml
parentc9ee1568fe212e4c352ec1afc52db44b34348fcd (diff)
Adds File::with_name which automatically detects file format
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f9fad1..2f38373 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ yaml = ["yaml-rust"]
[dependencies]
nom = "^2.1"
+lazy_static = "0.2"
toml = { version = "0.2.1", optional = true }
serde_json = { version = "0.9", optional = true }