summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGeoffroy Couprie <geo.couprie@gmail.com>2019-06-27 15:54:37 +0200
committerGeoffroy Couprie <geo.couprie@gmail.com>2019-06-27 15:54:37 +0200
commit04e85ead3539fbbcc0f091601ac38c7e2f39b2e5 (patch)
tree681361811b643dc43c57564334c0471aab113b83 /Cargo.toml
parentad29f8f83566366671e6affd3887079d7165f5f9 (diff)
port to nom 5
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6360fc..f552505 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ ini = ["rust-ini"]
[dependencies]
lazy_static = "1.0"
serde = "1.0.8"
-nom = "4.0.0"
+nom = "5.0.0"
toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }