summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEugeen Sablin <EugeenSablin@gmail.com>2018-11-30 18:32:02 +0300
committerEugeen Sablin <EugeenSablin@gmail.com>2018-11-30 18:32:02 +0300
commit00d0db2dafa4fc2f80d235099f9903ad1ea3f663 (patch)
tree2326751c544eb6c67e19d9291afdc9437581748a /Cargo.toml
parent802f947fa2b5060b605aa39c0c7c201ede9a5ed8 (diff)
upgrade serde-hjson to v0.8.2 so we can have consistent error ckeck
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1a4ea6a..deca170 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ nom = "4.0.0"
toml = { version = "0.4.1", optional = true }
serde_json = { version = "1.0.2", optional = true }
yaml-rust = { version = "0.4", optional = true }
-serde-hjson = { version = "0.8.1", optional = true }
+serde-hjson = { version = "0.8.2", optional = true }
rust-ini = { version = "0.13", optional = true }
[dev-dependencies]