summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-17 11:44:49 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-17 12:25:52 +0100
commit63a6fa0c43d885b5f367372c06c578548d0b6384 (patch)
tree4192b76c8aae7927b2a16766b7832df6c05626e1 /Cargo.toml
Initial import
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..12c8283
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "commits-on-master-bot"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1"
+chrono = "0.4"
+config = "0.10"
+elefren = "0.22"
+env_logger = "0.8"
+getset = "0.1"
+git2 = "0.13"
+log = "0.4"
+serde = "1"
+structopt = "0.3"
+toml = "0.5"
+handlebars = "3.5"