summaryrefslogtreecommitdiffstats
path: root/mqtt-tester/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mqtt-tester/Cargo.toml')
-rw-r--r--mqtt-tester/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/mqtt-tester/Cargo.toml b/mqtt-tester/Cargo.toml
index 46456ac..b6d1f41 100644
--- a/mqtt-tester/Cargo.toml
+++ b/mqtt-tester/Cargo.toml
@@ -11,7 +11,7 @@ bytes = "1.1.0"
clap = { version = "3.2.8", features = ["derive"] }
futures = "0.3"
miette = { version = "5.1.1", features = ["fancy"] }
-mqtt-format = { path = "../mqtt-format", version = "0.2.0" }
+mqtt-format = { path = "../mqtt-format", version = "0.3.0" }
nom = { version = "7.1.2" }
textwrap = "0.15.0"
tokio = { version = "1.20", features = ["macros", "process", "rt", "rt-multi-thread", "io-util", "time"] }