summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7e8777a..610d7ea 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,7 +40,7 @@ tokio = { version = "1.23.0", default-features = false, features = [
"sync",
"macros",
] }
-arc-swap = "1.5.1"
+arc-swap = "1.6.0"
rpds = "0.12.0"
tokio-util = { version = "0.7.4", features = [
"futures-io",