summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMarcel Müller <neikos@neikos.email>2024-03-26 12:31:10 +0100
committerMarcel Müller <neikos@neikos.email>2024-03-26 12:31:10 +0100
commit5f920b925f45a51ec4392af9fe8c25c540e31935 (patch)
tree5446dd5a870e02398065e22983be985a3e7c2b63 /Cargo.toml
parent4485de404408b1eddfd8783d0130ccf90bcb80c1 (diff)
Add compat feature to tokio-util
Signed-off-by: Marcel Müller <neikos@neikos.email>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09ef8ad..b6a98e2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,6 +24,6 @@ mqtt-format = { version = "0.5.0", path = "mqtt-format", features = [
stable_deref_trait = "1.2.0"
thiserror = "1.0.58"
tokio = { version = "1.36.0", features = ["macros", "full"] }
-tokio-util = { version = "0.7.10", features = ["codec"] }
+tokio-util = { version = "0.7.10", features = ["codec", "compat"] }
winnow = "0.6.5"
yoke = "0.7.3"