summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-03-06 05:09:46 +0000
committerGitHub <noreply@github.com>2023-03-06 05:09:46 +0000
commit48f921055be4b787d3d176d41e66e3d99c48d6cf (patch)
tree31a4b3f50be0816ad1c4119e99290b3626db97d7 /Cargo.toml
parentb4da1e9e6dfa24d7268d1112db79bbc3c28b533c (diff)
Build(deps): Bump clap from 4.1.6 to 4.1.8
Bumps [clap](https://github.com/clap-rs/clap) from 4.1.6 to 4.1.8. - [Release notes](https://github.com/clap-rs/clap/releases) - [Changelog](https://github.com/clap-rs/clap/blob/master/CHANGELOG.md) - [Commits](https://github.com/clap-rs/clap/compare/v4.1.6...v4.1.8) --- updated-dependencies: - dependency-name: clap dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f53c6fd..043d450 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ bin = ["clap", "tokio/rt-multi-thread", "tokio/macros", "tokio/io-std", "tracing
[dependencies]
bytes = "1.4.0"
-clap = { version = "4.1.6", optional = true, features = ["derive"] }
+clap = { version = "4.1.8", optional = true, features = ["derive"] }
dashmap = "5.4.0"
futures = "0.3.26"
mqtt-format = { version = "0.5.0", path = "mqtt-format", features = ["yoke"] }