summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-03-13 05:05:57 +0000
committerGitHub <noreply@github.com>2023-03-13 05:05:57 +0000
commit30535d31bf374b167107371838e896cd95a85ac7 (patch)
treef23b2f1c37517732f1cd7d909ddf3ad284f46f0b /Cargo.toml
parent8dfa8ae5046a1b804cf2c926ffeeccca1b565b33 (diff)
Build(deps): Bump futures from 0.3.26 to 0.3.27
Bumps [futures](https://github.com/rust-lang/futures-rs) from 0.3.26 to 0.3.27. - [Release notes](https://github.com/rust-lang/futures-rs/releases) - [Changelog](https://github.com/rust-lang/futures-rs/blob/master/CHANGELOG.md) - [Commits](https://github.com/rust-lang/futures-rs/compare/0.3.26...0.3.27) --- updated-dependencies: - dependency-name: futures dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca3a116..32b49a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,7 +34,7 @@ bin = ["clap", "tokio/rt-multi-thread", "tokio/macros", "tokio/io-std", "tracing
bytes = "1.4.0"
clap = { version = "4.1.8", optional = true, features = ["derive"] }
dashmap = "5.4.0"
-futures = "0.3.26"
+futures = "0.3.27"
mqtt-format = { version = "0.5.0", path = "mqtt-format", features = ["yoke"] }
nom = { version = "7.1.3" }
thiserror = "1.0.39"