summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Geary <rtgnj42@gmail.com>2020-03-15 16:30:59 -0400
committerRyan Geary <rtgnj42@gmail.com>2020-03-15 16:30:59 -0400
commitf87a3f16585eea8a0b545b9a77c9865cfc8aaccf (patch)
tree91a47e489591cca03e2c8fc28f65655f44074a9b /Cargo.toml
parentafb4bf47340f4ae6dbfb1dcfd199dcdacc42c378 (diff)
Use lazy_static for parse_choice regex
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9bbe48..36026c6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,3 +9,4 @@ edition = "2018"
[dependencies]
structopt = "0.3.0"
regex = "1"
+lazy_static = "1"