summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Geary <rtgnj42@gmail.com>2020-04-04 22:29:51 -0400
committerRyan Geary <rtgnj42@gmail.com>2020-04-06 17:13:57 -0400
commit7243843d2f13d9fc84ffc0c757c7a73bbf6734ea (patch)
tree4c0f95cd4a5fda0c665ca38e4683c7ef730ad5d7 /Cargo.toml
parentd40c9d5234e4388b6321f9bea2f4b43e748b59fd (diff)
[FEATURE] specify output field delimiter (#8)
Add output_field_separator option Add output_field_separator tests Change structopt req to 0.3 Separate negative choices into a function Prevent tail printing output_field_separator Change OFS to Option<String> with a default value of " " Reorder arguments to write_bytes to parallel print_choice Print output_separator in main loop if applicable Add `cargo test` to Makefile Add write_separator function
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8c9a6a0..d2e09d0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-structopt = "0.3.0"
+structopt = "0.3"
regex = "1"
lazy_static = "1"