summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-04 13:59:43 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-04 13:59:43 +0100
commiteb82bb236857851f1916b199071e196352e9b777 (patch)
tree19975017821c4c0f0520ce4fd86491088d953384 /Cargo.toml
parent877a1022ce24f315761e0913131d46da4d36c2ab (diff)
parent21a0786c8d3122bac1a3c989ee89e9cd28354b98 (diff)
Merge branch 'db' into orchestrator
This imports the changes from the "db" branch, because the orchestrator needs the database interface code to be implemented.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0016ddc..3555de7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,13 @@ handlebars = "3"
filters = "0.4.0"
indoc = "1"
typed-builder = "0.7"
-tar = "0.4"
+tar = "0.4"
+diesel = { version = "1.4", features = ["postgres"] }
+which = "4"
+ascii_table = "3"
+terminal_size = "0.1"
+atty = "0.2"
+csv = "1.1"
url = { version = "2", features = ["serde"] }
tokio = { version = "0.2", features = ["full"] }