summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@atos.net>2021-03-05 13:58:01 +0100
committerMatthias Beyer <matthias.beyer@atos.net>2021-03-05 13:58:02 +0100
commite88c993a0e8344eabac78ea3b1608078f9b61a58 (patch)
tree4347f809d76ef1ae69a03f97cafea8e8ebb877ba /Cargo.toml
parentd9d40d450e93c373d0a01ca7eb9904d18750376b (diff)
Enable tokio feature "time"
We need the "time" feature in tokio, because we want to implement pinging with a wait time between the pings. Signed-off-by: Matthias Beyer <matthias.beyer@atos.net>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2ca07fe..b449064 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -51,7 +51,7 @@ shiplift = "0.7"
syntect = "4.4"
tar = "0.4"
terminal_size = "0.1"
-tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util"] }
+tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util", "time"] }
tokio-stream = "0.1"
typed-builder = "0.9"
unindent = "0.1"