summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-10-22 17:26:00 +0200
committerMatthias Beyer <mail@beyermatthias.de>2020-10-27 14:06:50 +0100
commita9fb2644cac1a4fe8cd75df3ed8b5f9182cb8238 (patch)
tree3569f01de3ab56f7418148e4344f8372dc05ba19 /Cargo.toml
parent4ecf1e1e4fa2f8b9cb75260a0b033025e234984b (diff)
Implement log module for job log handling
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d4927cc..8d163d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,6 +23,8 @@ env_logger = "0.7"
regex = "1"
lazy_static = "1.4"
uuid = { version = "0.8", features = ["v4"] }
+pom = "3"
+futures = "0.3"
url = { version = "2", features = ["serde"] }
tokio = { version = "0.2", features = ["full"] }