summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@atos.net>2021-08-24 13:16:42 +0200
committerMatthias Beyer <matthias.beyer@atos.net>2021-08-26 12:30:26 +0200
commit9f4765c1db5283ab78b8916bfde2cf18a4299c5c (patch)
tree13983ce826ce0298d1a08f0f4b22bc3e09e6e83b /Cargo.toml
parent2a7602f419bb0566a9873acc1e73d2e3bd27bc72 (diff)
Make sure we open as many files as possible in the recursion
Signed-off-by: Matthias Beyer <matthias.beyer@atos.net>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1222869..c8c186b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -56,6 +56,7 @@ regex = "1"
reqwest = { version = "0.11", features = [ "stream" ] }
resiter = "0.4"
result-inspect = "0.2"
+rlimit = "0.6"
semver = { version = "1.0", features = [ "serde" ] }
serde = "1"
serde_json = "1"